Cisco Catalyst 4500 Series Software Configuration Manual page 612

Cisco ios xe release 3.9.xe and cisco ios release 15.2(5)ex
Hide thumbs Also See for Catalyst 4500 Series:
Table of Contents

Advertisement

Configuring Network Assistant in Community or Cluster Mode
Command
Step 7
Switch(config-vlan)# interface {vlan vlan_ID |
{fastethernet | gigabitethernet}
|
slot/interface
Step 8
Switch(config-if)# switchport access vlan
vlan_id
Step 9
Switch(config-if)# interface {vlan vlan_ID |
|
slot/interface
Step 10
Switch(config-if)# ip address ip_address
Step 11
Switch(config-if)# no shut
Step 12
Switch(config-if)# ip http server
Step 13
Switch(config)# ip http secure-server
Step 14
Switch(config)# ip route a.b.c
Step 15
Switch(config)# line con 0
Step 16
Switch(config-line)# exec-timeout x y
Step 17
Switch(config-line)# password password
Step 18
Switch(config-line)# login
Step 19
Switch(config-line)# line vty x y
Step 20
Switch(config-line)# password password
Step 21
Switch(config-line)# login
Step 22
Switch(config-line)# line vty x y
Step 23
Switch(config-line)# password password
Step 24
Switch(config-line)# login
Step 25
Switch(config-line)# end
Step 26
Switch# show running-config| include http
This example shows how to configure Network Assistant on a networked switch in cluster mode:
Switch# configure terminal
Switch(config)# vtp domain cnadoc
Switch(config)# cluster run
Switch(config)# cluster enable cnadoc
Switch(config)# vlan 10
Switch(config-vlan)# interface GigabitEthernet 2/1
Switch(config-if)# switchport access vlan 10
Switch(config-if)# interface vlan10
Switch(config-if)# ip address aa.bb.cc.dd
Switch(config-if)# no shut
Switch(config-if)# ip http server
Switch(config-if)# ip http secure-server
Switch(config)# ip route 0.0.0.0 0.0.0.0 123.123.123.2
Catalyst 4500 Series Switch, Cisco IOS Software Configuration Guide - Cisco IOS XE 3.9.xE and IOS 15.2(5)Ex
16-18
Port-channel number}
Port-channel number}
Chapter 16
Configuring the Catalyst 4500 Series Switch with Cisco Network Assistant
Purpose
Selects the interface that connects to your CNA-enabled PC.
Enables the physical port to be in the specified VLAN.
Select the VLAN instance for configuration.
Assigns an IP address to the SVI.
Enables the interface.
Starts the HTTP server so that Network Assistant can talk to
the switch.
(Optionally) Enables the switch to accept HTTPS
connections from Network Assistant.
Establishes the route to the default router, usually supplied
by the local Internet provider.
This line represents the only difference between the
Note
configuration for a standalone and a networked
switch.
Selects the console port to perform the configuration.
Configures an automatic session logout if no keyboard input or
output is displayed on the terminal.
Specifies a password for the console port.
Allows login to the console port.
Creates additional VTY lines for CNA to access the switch.
Specifies a password for the switch.
Allows login to the switch.
Creates additional VTY lines for CNA to access the switch.
Specifies a password for the switch.
Allows login to the switch.
Returns to privileged EXEC mode.
Verifies that the HTTP server is enabled.

Advertisement

Table of Contents
loading

Table of Contents